Firefox 5 mit Google-Toolbar zum Laufen bringen

Wer den Browser-Update auf Firefox 5 gemacht hat, musste jetzt feststellen, dass die Google-Toolbar inkompatibel ist und nicht mehr läuft. Google selbst empfiehlt jetzt Usern, die die Toolbar brauchen, das Add On „Add-on Compatibility Reporter“ zu installieren. Und es hilft! Nach zwei Neustarts sind die zu Firefox 5 inkompatiblen Addons wieder eingebunden, und die Toolbar kann auch benutzt werden.

Möglicherweise gibt es in irgendeiner der vielen Funktionen der Toolbar Probleme unter Firefox 5, die wird ja bei der Firefox 5-Installation ja nicht ohne Grund als „inkompatibel“ ausgeblendet. Bisher konnte ich aber keine Fehlfunktion feststellen.

Über Klaus

Ich beschäftige mich schon seit 40 Jahren mit dem Internet. Meine Schwerpunkte sind Seitenerstellung, Programmierung, Analysen, Recherchen und Texte (auch Übersetzungen aus dem Englischen oder Niederländischen), Fotografie und ganz besonders die sozialen Aspekte der "Brave New World" oder in Merkel-Neusprech des "Neulands".
Dieser Beitrag wurde unter Internet, Tipps und Tricks abgelegt und mit , , , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.