Noch ein schwerer Fehler in GnuTLS beseitigt

gnutls-logo-scalableIn der Kryptobibliothek GnuTLS ist wieder ein neuer Fehler entdeckt und auch schon behoben worden. Allerdings müssen Anwendungen, die auf GnuTLS basieren, jetzt ebenfalls angepasst werden.

Weil es sich dabei um einige hundert handelt, dürfte das eine Zeit lang dauern. Es ist schon die zweite schwere Lücke in der Kryptobibliothek für Linux innerhalb von ein paar Wochen.

Dieser Beitrag wurde unter Internet, News, Programmierung, Sicherheit, Tipps und Tricks abgelegt und mit , , , , , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.