Supportende für PHP 5

Am heutigen 1. Januar 2017 hat PHP 5.6 als letzte 5er-Version das Ende der aktiven Supportphase erreicht: Die anstehende Version PHP 5.6.30 wird das letzte reguläre PHP-5-Release sein, danach gibt es nur noch PHP 7 bzw. PHP 7.1.

PHP 5 wird ab sofort nicht mehr weiter entwickelt. Die Entwickler versprechen aber, kritische Sicherheitslücken in PHP 5.6 noch bis Ende 2019 zu stopfen – spätestens bis dahin sollte man auf eine 7er-Version der Scriptsprache aufgestiegen sein.

Über Klaus

Ich beschäftige mich schon seit 40 Jahren mit dem Internet. Meine Schwerpunkte sind Seitenerstellung, Programmierung, Analysen, Recherchen und Texte (auch Übersetzungen aus dem Englischen oder Niederländischen), Fotografie und ganz besonders die sozialen Aspekte der "Brave New World" oder in Merkel-Neusprech des "Neulands".
Dieser Beitrag wurde unter Internet, News, Programmierung, Sicherheit, Tipps und Tricks abgelegt und mit , , , , , , , , , , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.