Schlagwort-Archive: Kompromittierung

Notfall-Patch für Adobes Flash

Ein Exploit für eine bisher ungepatchte Sicherheitslücke im Flash Player von Adobe kursiert aktuell schon im Internet. Jetzt ist eine abgesicherte Version von Flash verfügbar, die die Benutzer dringend installieren sollten. Die Sicherheitslücke (CVE-2018-15982) gilt als „kritisch“. In seiner Sicherheitswarnung … Weiterlesen

Veröffentlicht unter Internet, News, Programmierung, Sicherheit, Soziales, Tipps und Tricks | Verschlagwortet mit , , , , , , , , , , , , , , , , | Hinterlasse einen Kommentar

Verseuchter CCleaner mit doppelter Hintertür

In der 32-Bit-Variante des Säuberungs- und Optimierungswerkzeugs CCleaner in Version 5.33.6162 und der Cloud-Version 1.07.3191 steckt laut Hersteller Piriform eine zweistufige Backdoor, die Hackern bis vor ein paar Tagen die Ausführung von Code aus der Ferne erlaubte. Diese nicht autorisierte Modifikation … Weiterlesen

Veröffentlicht unter Internet, News, Programmierung, Sicherheit, Tipps und Tricks | Verschlagwortet mit , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , | Hinterlasse einen Kommentar

Magento-Onlineshops gefährdet

Wer einen Onlineshop auf Magento-Basis nutzt, sollte jetzt dringend die Einstellungen seiner Installation überprüfen. Eine Sicherheitslücke erlaubt nämlich die Kompromittierung der Installation und bringt dadurch die Kunden der Shops in Gefahr. Der Hersteller arbeitet wohl an einem Patch, gibt aber … Weiterlesen

Veröffentlicht unter Internet, News, Programmierung, Sicherheit | Verschlagwortet mit , , , , , , , , , , , , , , , , , , | Hinterlasse einen Kommentar