Schlagwort-Archive: Lemi Ergin

MacOS High Sierra durch Root-Bug schutzlos

 Schon wieder eine kritische Sicherheitslücke in Apples Mac-Betriebssystem MacOS High Sierra: Er erlaubt eine einfache Rechteausweitung nicht-privilegierter Nutzeraccounts. Zur Nutzung der Sicherheitslücke braucht man nur an einem bereits entsperrten Gerät versuchen, in der Nutzerverwaltung auf einen Administrator-Account zuzugreifen. Der Fehler wurde … Weiterlesen

Veröffentlicht unter News, Programmierung, Sicherheit, Tipps und Tricks | Verschlagwortet mit , , , , , , , , , , , , , , , , , , , , , , | Hinterlasse einen Kommentar