Update 3.8.2 schließt Authentifizierungslücke in WordPress

wordpress3.8.2Das Update auf Version 3.8.2 und 3.7.2 der Macher der Blogsoftware schließt mehrere Sicherheitslücken, von denen eine als wichtig eingeschätzt wird und das Umgehen der Anmeldung erlaubt.

Die Entwickler der quelloffenen Blog- / CMS-Software WordPress haben ein Sicherheitsupdate veröffentlicht, das diese als wichtig eingestufte Lücke schließt und weitere Probleme mit der Sicherheit behebt.

Die Entwickler empfehlen allen Administratoren, ihre Blogs so schnell wie möglich auf WordPress 3.8.2 bzw. 3.7.2 zu aktualisieren. Auf WordPress-Seiten, die die automatischen Sicherheitsupdates aktiviert haben, sollte das Update schon installiert worden sein.

Über Klaus

Ich beschäftige mich schon seit 40 Jahren mit dem Internet. Meine Schwerpunkte sind Seitenerstellung, Programmierung, Analysen, Recherchen und Texte (auch Übersetzungen aus dem Englischen oder Niederländischen), Fotografie und ganz besonders die sozialen Aspekte der "Brave New World" oder in Merkel-Neusprech des "Neulands".
Dieser Beitrag wurde unter Internet, News, Programmierung, Sicherheit, Soziales abgelegt und mit , , , , , , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.