Wieder Probleme mit einem Windows-10-Patch

Win10PatchIm September 2016 gab es reichlich Probleme mit Microsofts Windows-10-Patches. Schon der erste Patch KB3189866, der Windows 10 1607 auf Patch-Level 14393.187 bringen sollte, hing beim Download per Windows Update.

Jetzt häufen sich die Meldungen, dass auch der vor wenigen Tagen veröffentlichte Nachfolger KB3194496, der den Patch-Level auf 14393.222 erhöht, Probleme macht: Beim Neustart während der Installation geht irgendetwas schief, so daß die betroffenen PCs in einer Reboot-Schleife festhängen.

Microsoft kannte das Problem

Besonders ärgerlich daran ist, daß der KB3194496 schon als Release Preview im Beta-Test-Programm Windows Insider bereitgestellt wurde, wo sich die Tester über genau diesen Fehler beschwert haben. Das hat aber Microsoft offensichtlich nicht davon abgehalten, diesen fehlerhafte Patch trotzdem für alle Windows-Nutzer freizugeben.

Abhilfe ist nicht bekannt

Bei dem Problem mit dem Patch KB3189866 half ja das manuelle Herunterladen und Installieren. und Microsoft verteilte ja schon eine Woche später die fehlerkorrigierte Fassung KB3193494.

Für das aktuelle Problem mit KB3194496 gibt es aber noch keinen bekannten Workaround. Bei manchem Benutzer ließ sich das Update im zweiten oder dritten Anlauf dann doch installieren, bei anderen blieb das Installationsproblem allerdings auch nach mehreren Anläufen bestehen.

Über Klaus

Ich beschäftige mich schon seit 40 Jahren mit dem Internet. Meine Schwerpunkte sind Seitenerstellung, Programmierung, Analysen, Recherchen und Texte (auch Übersetzungen aus dem Englischen oder Niederländischen), Fotografie und ganz besonders die sozialen Aspekte der "Brave New World" oder in Merkel-Neusprech des "Neulands".
Dieser Beitrag wurde unter Internet, Kommentar, News, Sicherheit, Tipps und Tricks abgelegt und mit , , , , , , , , , , , , , , , , , , , , , , , , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

1 Antwort zu Wieder Probleme mit einem Windows-10-Patch

  1. Uwe sagt:

    die Installation ist das eine, aber nach der erfolgreichen Installation kannste so gut wie nicht mehr mit deinem System arbeiten. Alles extrem langsam und Office2013 geht so gut wie gar nicht mehr. ich habe den KB wieder deinstalliert, danach lief wieder alles fehlerfrei.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.